Thema: Bandit GSF650S

Deaktiviert

Dipity Erstellt am Mi 09.05.2018
Hallo Zusammen,
kennt sich jemand aus mit dem Problem das die Bandit unvermittelt ausgeht, auch auf Autobahn? Eine Freundin hat alles checken lassen, nix zu finden. Letzte Idee noch ob es an CPU liegen kann. Jemand Erfahrung damit oder ggf. eine alte CPU rumliegen zum testen?
Danke im voraus😃


Thema melden

Offline

2016 Erstellt am Mi 09.05.2018
Würde eher auf einen Wackler tippen.

- Zündschloss
- Killschalter
- aber vor allem: Seitenständerschalter, bzw. dessen Kabelstecker

Viel Glück!

Offline

ralfii1957 Erstellt am Do 10.05.2018
Hi,
startet se dann nach ner weile wieder?
Wenn se stehen bleibt mal den Tankdeckel öffnen? Saugende Geräusche? Tankbelüftung ok?

Deaktiviert

Dipity Erstellt am So 13.05.2018
Startet nach einer Weile wieder.
Danke :-) ...werde ihr das mit dem Tankdeckel weitergeben

..
Hi,
startet se dann nach ner weile wieder?
Wenn se stehen bleibt mal den Tankdeckel öffnen? Saugende Geräusche? Tankbelüftung ok?

Deaktiviert

Dipity Erstellt am So 13.05.2018
... Seitenständer schon geprüft, war's nicht. Frage nach ob Killschalter (meinste den Notausschalter?) oder Zündschloss auch geprüft wurde. Danke:-)

quote]Würde eher auf einen Wackler tippen.
- Zündschloss
- Killschalter
- aber vor allem: Seitenständerschalter, bzw. dessen Kabelstecker
Viel Glück!

Deaktiviert

Haegartiger Erstellt am Mo 14.05.2018
Älteres Motorradsemester ......... Kontakte! Hab ne Tiger 1050 mit 80000km und meine Frau eine Street Triple mit knapp 90000km ....... alle Stecker mehrfach auseinanderziehen und wieder einstecken hat dem Thema Übergangswiderstände weil korrodiert sehr gut getan. Dabei findet man auch "abgesoffene" Stecker. Insbesondere die Dinger am Steuergerät sind interresant, der Seitenständerschalter, der Kupplungsschalter und der Killschalter ..... nu bleibt fast nix mehr übrig.
Willkommen im Club der Elektrogeschädigten.

Deaktiviert

gold_winger Erstellt am Mi 16.05.2018
Meine Frau hatte mit ihrer BMW 650 GS fast das gleiche Probleme. Allerdings ist die Maschine nur beim Durchfahren von Tunneln immer langsamer geworden oder ausgegangen. Neustart war bis kurz vor dem "Ausrollen" möglich.
Im Fehlerspeicher und auch sonst war nichts zu finden.
Der Freundliche hat dann eine neuere Software aufgespielt und das Problem war behoben.
Viel Erfolg.
[Anzeige]